ArtRage 5 Product PageArtRage Lite Product PageArtRage for iOS Product PageArtRage for Android Product PageArtRage  Android Oil Painter Free Product PageArtRage  Free Demos Page

Results 1 to 4 of 4

Thread: my problem in artrage 2.5 (using hanvon graphicPal GP0605)

  1. #1
    Join Date
    Nov 2009
    Posts
    2

    Unhappy my problem in artrage 2.5 (using hanvon graphicPal GP0605)

    Hello everyone here, I just bought my first drawing pad after discovering Artrage. Yet here comes a few problem, see if anyone here can help me to fix it.

    When i chosoe "color pencil" as drawing tool, i found I can hardly draw anything, even i draw hard on the board, the color shown in screen is still so fade that hard to see.....

    At first, i wonder if there is my drawing pad's problem, yet similar problem won't appear when i use "oil print" or other tool...

    Then i wonder if there is any setting in my artrage, yet everything is ok when i use mouse instead of drawing pad (for color pencil drawing)....

    So i post my problem in here to see if anyone got similar problem as me....my IT support in company said may be there is problem in comcapility between the artrage and the hanvon drawing pad.

    Wish someone here can help me to fix the problem.

    Titan

  2. #2
    Join Date
    Mar 2006
    Location
    Ambient Design
    Posts
    3,504
    Hi Titan,

    What operating system are you using? Also, do you have the latest version of the tablet software installed for your tablet? If not, I'd recommend downloading and installing that first to see if that helps.

    It sounds like a pressure problem. Click 'Reset' in the tool settings panel when you have the pencil selected and see if that helps. If not, try increasing the pressure dial. If that still doesn't improve the situation, check the pressure settings in your tablet software.
    Dave
    Resident Bug-Hunter
    Ambient Design

  3. #3
    Join Date
    Nov 2009
    Posts
    2
    Dave

    I have two computers: running XP and Vista, I have checked there is no any latest drivers for my board....>_<

    for pressure problem, i have reset it already and the problem hasn't solved. As I mentioned, I have tried to set the pressure in artrage (or in the tablet software), yet nothing improved. But nothing wrong when i use oil paint..


    Quote Originally Posted by DaveRage View Post
    Hi Titan,

    What operating system are you using? Also, do you have the latest version of the tablet software installed for your tablet? If not, I'd recommend downloading and installing that first to see if that helps.

    It sounds like a pressure problem. Click 'Reset' in the tool settings panel when you have the pencil selected and see if that helps. If not, try increasing the pressure dial. If that still doesn't improve the situation, check the pressure settings in your tablet software.

  4. #4
    Join Date
    Mar 2006
    Location
    Ambient Design
    Posts
    3,504
    Thanks for that. If it's happening on two separate computers with different operating systems, it appears that ArtRage is getting unexpected pressure values from the tablet software, which would affect the pencil more seriously than other tools due to the way pressure is handled for this tool.

    Just in case it relates to Ink Services, try downloading this file:

    http://www2.ambientdesign.com/files/no_ink.inf ( If using Firefox, right click the link and choose 'save link as' )

    then place it in ArtRage's resources folder

    c:\program files\ambient design\artrage 2\resources\ <-- put the file here

    then start up ArtRage and see if there's any improvement.

    Otherwise, unfortunately there's not anything else within ArtRage that can be altered regarding pressure so it would appear that there's an incompatibility between ArtRage and this particular tablet.
    Dave
    Resident Bug-Hunter
    Ambient Design

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •