ArtRage 5 Product PageArtRage Lite Product PageArtRage for iPad Product PageArtRage for Android Product PageArtRage  Android Oil Painter Free Product PageArtRage  Free Demos Page

Results 1 to 10 of 10

Thread: Wacom Intuos 3 pen stick problem.

  1. #1
    Join Date
    Oct 2009
    Gallery
    View images
    Posts
    4

    Question Wacom Intuos 3 pen stick problem.

    Hi, I'm pretty new to ArtRage, but I've been painting digitally for a few years now. Recently I got a new laptop for school, and I installed my tablet and ArtRage so that I could paint wherever. It worked great until a few days ago when my tablet started acting funny. When I press down on the tablet with my pen it remaines in "clicked" mode even when I pull it away.

    When I run a diagnostic in my tablet properties program it says that a small amount of pressure is being applied when the pen is not touching. One way around this is to raise the firmness of my pen, but it is only a temporary fix because it always seems to come back no matter how firm I set it.

    Another thing is that this is only happening in vista, on my xp machine the tablet works fine. This rules out hardware issues, leaving me baffled.

    I would upload a picture, but I don't have that permission yet.

    If anyone knows how to fix this your help would be greatly appreciated!

  2. #2
    Join Date
    Feb 2008
    Location
    Ushuaia, Tierra del Fuego, Argentina
    Gallery
    View images
    Posts
    6,423
    Not sure what´s going on, but make sure you´ve got the latest Wacom drivers installed. I´ve had some strange things occur from time to time, and a new driver or a reinstalled driver has always worked. Good luck with your problem,
    The only problem with humor is that no one takes it seriously.

  3. #3
    Join Date
    Oct 2009
    Gallery
    View images
    Posts
    4
    I have reinstalled the drivers many times but the problem remains.

    Thanks for the quick response!

    Edit: Just installed the drivers again and it seems to be working, we will see if it stays fixed. Thanks!
    Last edited by polian; 10-12-2009 at 10:31 AM.

  4. #4
    Join Date
    Oct 2009
    Gallery
    View images
    Posts
    4
    I have reinstalled the drivers twice and restarted the computer. It seems to work, but after a few minutes of drawing the problem comes back.

  5. #5
    Join Date
    Mar 2006
    Location
    Ambient Design
    Gallery
    View images
    Posts
    3,521
    Just in case it relates to Ink Services settings in Vista, download this file:

    http://www2.ambientdesign.com/files/no_ink.inf ( right click and save target if using Firefox )

    Place the file in ArtRage's resources folder
    e.g. c:\program files(x86)\Ambient Design\ArtRage 2\Resources\ <-- file goes here.

    Then start up ArtRage and see if the problem still exists.

    One other thing which does spring to mind: When you reinstalled the tablet software, did you uninstall the previous version first, removing any custom profiles if prompted? This may help rule out problems with any custom settings.

    Otherwise, I'd recommend contacting Wacom support directly for this, as it sounds like you're seeing unwanted behavior within the tablet diagnostic utility. They should be able to troubleshoot this with you and locate the cause of the problem.
    Dave
    Resident Bug-Hunter
    Ambient Design

  6. #6
    Join Date
    Oct 2009
    Gallery
    View images
    Posts
    4
    I put the no_ink file in the specified folder and completely removed and re-installed my tablet the problem still exists. I will contact Wacom about the issue, I just thought I would check the forum firsts to see if anyone had a similar problem. Thanks for all the help!

  7. #7
    Join Date
    Oct 2009
    Gallery
    View images
    Posts
    2
    I too am having a problem with my pen "sticking." When I hold pressure to the tablet a circle indicator appears. This seems to be causing a stutter at the beginning of my stroke and it's driving me crazy. I've looked through all of tablet options and cannot find anything to remove/disable the circle indicator. The drivers have been reinstalled a few times and no luck. Does anyone know how to get rid of that annoying indicator?

    Thanks in advance.

  8. #8
    Join Date
    Mar 2006
    Location
    Ambient Design
    Gallery
    View images
    Posts
    3,521
    Emoney - Is this happening in ArtRage only or in other applications as well? Can you let us know:

    1/ What operating system you're using
    2/ What make and model of tablet you're using
    3/ A bit more about what the circle looks like if possible ( colour, does it animate in any way? )
    Dave
    Resident Bug-Hunter
    Ambient Design

  9. #9
    Join Date
    Oct 2009
    Gallery
    View images
    Posts
    2
    Thanks for the quick response! Got it figured out. My coworker told me it was an option in 'pen and input devices' under the pointer options tab. Thanks anyways.

    ...Not that it matters now, but I am running windows 7 RC1 and using the intuos3 6x8.

  10. #10
    Join Date
    Mar 2006
    Location
    Ambient Design
    Gallery
    View images
    Posts
    3,521
    Great to hear it's working now, thanks for letting us know!
    Dave
    Resident Bug-Hunter
    Ambient Design

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •