ArtRage 5 Product PageArtRage Lite Product PageArtRage for iPad Product PageArtRage for Android Product PageArtRage  Android Oil Painter Free Product PageArtRage  Free Demos Page

Results 1 to 9 of 9

Thread: Blunt ending brush strokes

  1. #1
    Join Date
    Sep 2009
    Gallery
    View images
    Posts
    6

    Question Blunt ending brush strokes

    When I use the paint brush, I am getting a blunt ending on the stroke. I seem to remember the first time I used it, it would taper off as the tablet pressure decreased (as you lifted the pen from the tablet). It doesn't seem to be working this way now though. I know it's not the tablet because when I use it in another paint program, the beginning AND the end of the brush strokes are tapered off. Below is a shot from AR showing what I am talking about. Is there a fix for this?

    Grrr...it won't let me post a link because I'm new. But you get the idea, right?

    Thanks,
    Jo

  2. #2
    Join Date
    Jun 2009
    Location
    Australia
    Gallery
    View images
    Posts
    1,524
    Check your stylus setting Jo, if it's a wacom then make sure your tip feel is half way, then adjust the tool settings in the program, there's nothing wrong with the program, it's just very sensitive tot he the stylus pressure.

    Make sure that you have precise tablet mode on too in the settings.

    Welcome to the forums.
    Vista Business SP2 - 32 bit
    Hardrives - 320Gb main
    MB - Intel Core 2 CPU@2.4Ghz

    Memory
    - 2 Gb
    Graphics Card
    - NVidiaGeForce 8800GT,190.62
    Cuda

    Monitor
    - Hewlett Packard 22

    AR3 Studio Professional Unleash The Full Power

  3. #3
    Join Date
    Sep 2009
    Gallery
    View images
    Posts
    6

    Thanks...

    I don't have a Wacom...it's an Aiptek, but I've tried adjusting all the settings but I'm not getting any change. My son has a Genius and I tried using that one and it does the same thing, which makes me wonder if maybe it's a setting I have in the program. Is that possible? I do have precise tablet mode checked in the Preferences. Could it be anything else?
    Jo

  4. #4
    Join Date
    Oct 2007
    Location
    NC, USA
    Gallery
    View images
    Posts
    2,876
    Can you attach a screen shot of what the stroke looks like (using the "Manage Attachments" feature of the forum, which is found underneath the posting window)?

    It could be that you might need to add the "no_ink.inf" file workaround, which some tablets need to interact with ArtRage correctly. To try it out, just create a new folder in your ArtRage "Resources" folder (on Vista, it would be here: c:\program files(x86)\ambient design\artrage 2\resources\) and name this folder "no_ink.inf". This folder only acts as a trigger for ArtRage, so nothing needs to be in it. When ArtRage opens, it will find the "no_ink.inf" file in it's resources folder and understand that it needs to ignore the ink services being used by your computer.


    Name:  manage.jpg
Views: 225
Size:  92.8 KB
    Nothing is easy to the unwilling.

  5. #5
    Join Date
    Sep 2009
    Gallery
    View images
    Posts
    6
    Thanks! That actually seemed to help some! I'm still getting the blunt strokes unless I'm really really quick to lift the pen, but at least it's *possible* for me to get the tapered stroke at the end now.

    Below, the strokes in red are the ones I was getting before adding the no_ink.inf folder, the blue strokes I am getting now that the folder has been added.

    It's an improvement...so thank you!
    Attached Images Attached Images   

  6. #6
    Join Date
    Oct 2007
    Location
    NC, USA
    Gallery
    View images
    Posts
    2,876
    Hmm. Well it looks like a pressure issue to me. By setting my tablets pen "Tip Feel" higher (or more firm), I get lines that look closer to those in your screen shot that fall under the "ok" catagory.


    Name:  tip.jpg
Views: 225
Size:  33.9 KB

    And here are the strokes I get:

    Name:  strokes.jpg
Views: 249
Size:  35.1 KB
    Nothing is easy to the unwilling.

  7. #7
    Join Date
    Sep 2009
    Gallery
    View images
    Posts
    6
    COOL! I was still using my son's Genius tablet but when I plugged my Aiptek back in, it works PERFECTLY now...no blunt ending strokes at ALL. Woohoo! Thank you so much for your help!
    Jo

  8. #8
    Join Date
    Oct 2007
    Location
    NC, USA
    Gallery
    View images
    Posts
    2,876
    No problem
    Nothing is easy to the unwilling.

  9. #9
    Join Date
    Jun 2009
    Location
    Australia
    Gallery
    View images
    Posts
    1,524
    Glad it's all sorted for you Jo
    Vista Business SP2 - 32 bit
    Hardrives - 320Gb main
    MB - Intel Core 2 CPU@2.4Ghz

    Memory
    - 2 Gb
    Graphics Card
    - NVidiaGeForce 8800GT,190.62
    Cuda

    Monitor
    - Hewlett Packard 22

    AR3 Studio Professional Unleash The Full Power

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •