ArtRage 5 Product PageArtRage Lite Product PageArtRage for iPad Product PageArtRage for Android Product PageArtRage  Android Oil Painter Free Product PageArtRage  Free Demos Page

Results 1 to 3 of 3

Thread: trouble drawing straight lines

  1. #1
    Join Date
    Jul 2009
    Gallery
    View images
    Posts
    5

    trouble drawing straight lines

    hello
    ı recenty got artrage 2.5. I'm having problems drawing straight lines and writing. when I put down my pen, it makes this wierd scribble before making the line. I don't thınk there is anything wrong with my wacom tablet, because I've trıed writing in paint and that works fine. I really hope someone can help me with this problem

    I use a wacom bamboo fun tablet, and the operating system is windows vista I cannot show a screenshot of the problem because my own computer is not connected to the internet yet,sorry

  2. #2
    Join Date
    Feb 2009
    Location
    Concord, California
    Gallery
    View images
    Posts
    6,836
    I had a not exact but similar problem that was resolved by downloading and adding file that turns off ink services in ArtRage. You can read the thread at http://www2.ambientdesign.com/forums...ad.php?t=20822. There is a link for the file and instructions for loading it in ArtRages "resources" folder. It solved my problem. It's an easy fix to try. If it doesn't work for you, just remove the file from the specified folder. Meanwhile, I'm sure you'll get further feedback from the excellent and responsive AR technical team too.

    Edit: Here's the above referenced post that has the information you need and the link to the file.

    DaveRage
    Administrator
    Join Date: Mar 2006
    Location: Ambient Design
    Posts: 1,985



    See if it has anything to do with Ink Services settings by downloading this file:

    http://www2.ambientdesign.com/files/no_ink.inf

    Place it in ArtRage's resources subfolder

    e.g. c:\program files(x86)\ambient design\artrage 2\resources\ <-- file goes here

    Start up ArtRage after adding the file, then see if the problem still exists. Does that help at all?
    __________________
    Dave
    Resident Bug-Hunter and Support Guy
    Ambient Design
    Last edited by byroncallas; 07-22-2009 at 04:36 AM.
    // "Appreciation fosters well-being. Be well." - Byron
    //
    My ArtRage Paintings Here
    // My Comprehensive AR4 & 3 Thread Here
    64 bit Win8Pro, 16GB Ram, Intel i7 Quad Core - 8 threads; Wacom Intuios 4

  3. #3
    Join Date
    Jul 2009
    Gallery
    View images
    Posts
    5
    hello again I got some help and it is fixed now, thanks for your suggestion

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •