ArtRage 5 Product PageArtRage Lite Product PageArtRage for iOS Product PageArtRage for Android Product PageArtRage  Android Oil Painter Free Product PageArtRage  Free Demos Page

Page 1 of 2 12 LastLast
Results 1 to 10 of 15

Thread: Wacom Intuos 4: pen problem (canvas panning)

  1. #1
    Join Date
    Feb 2009
    Location
    Concord, California
    Posts
    6,836

    Wacom Intuos 4: pen problem (canvas panning)

    When I right click the pen in order to pan the canvas, the pen leaves a small amount of paint (about 1/8th inch) before it starts to pan the canvas. The action is: 1) Right Click pen button and hold; 2) touch the pen to the canvas. 3) begin the stroke to pan the canvas: At this point the selected tool moves about 1/8th inch on the canvas leaving a trail of paint, then stops leaving paint and commences to pan the canvas correctly as the stroke is continued.

    Any suggestions on how to fix?

    Tech Specifics:

    Windows Vista, 32 bit home edition
    Wacom Intuos 4 medium
    Wacom driver 6.1.1-3
    3GB RAM - Toshiba Satellite
    Notes:
    1) Tablet Pen Hover Click turned off. All other tablet and pen settings are default.
    2) I have reinstalled the updated driver several times to try to eliminate the problem, to no avail. Driver installation was performed with virus protection and firewall off as recommended by the Wacom installation notes.

    Any help will be much appreciated.
    // "Appreciation fosters well-being. Be well." - Byron
    //
    My ArtRage Paintings Here
    // My Comprehensive AR4 & 3 Thread Here
    64 bit Win8Pro, 16GB Ram, Intel i7 Quad Core - 8 threads; Wacom Intuios 4

  2. #2
    Join Date
    May 2009
    Location
    3438 ft above sea level
    Posts
    2,951
    Don't know what could be causing you issue (unless maybe its a huge file and your machine cant keep up), however, until DaveRage can catch you up, you can work around it by using Spacebar in place of the right-click... just set up one of your express keys if you prefer to not rely on the keyboard. Alternatively you could do it the way you are doing but click outside the canvas area instead.
    Hope this helps
    Last edited by Juz; 07-15-2009 at 05:16 PM.

  3. #3
    Join Date
    Mar 2006
    Location
    Ambient Design
    Posts
    3,504
    I normally don't have hover click turned off in my pen settings, I just click and hold without touching the stylus to the tablet, then pan the canvas around by moving the stylus around just above the tablet's surface. I tried disabling hover click myself and that seemed to work well here too using the method you described ( press and hold the right click button on the stylus, then touch the stylus to the tablet and drag it around to pan the canvas while keeping the right click button held down )

    See if it has anything to do with Ink Services settings by downloading this file:

    http://www2.ambientdesign.com/files/no_ink.inf

    Place it in ArtRage's resources subfolder

    e.g. c:\program files(x86)\ambient design\artrage 2\resources\ <-- file goes here

    Start up ArtRage after adding the file, then see if the problem still exists. Does that help at all?
    Dave
    Resident Bug-Hunter
    Ambient Design

  4. #4
    Join Date
    Feb 2009
    Location
    Concord, California
    Posts
    6,836
    Quote Originally Posted by DaveRage View Post
    I normally don't have hover click turned off in my pen settings, I just click and hold without touching the stylus to the tablet, then pan the canvas around by moving the stylus around just above the tablet's surface. I tried disabling hover click myself and that seemed to work well here too using the method you described ( press and hold the right click button on the stylus, then touch the stylus to the tablet and drag it around to pan the canvas while keeping the right click button held down )

    See if it has anything to do with Ink Services settings by downloading this file:

    http://www2.ambientdesign.com/files/no_ink.inf

    Place it in ArtRage's resources subfolder

    e.g. c:\program files(x86)\ambient design\artrage 2\resources\ <-- file goes here

    Start up ArtRage after adding the file, then see if the problem still exists. Does that help at all?
    Dave, thanks for the quick response.
    Unfortunately, the link doesn't seem to connect to the file. It simply sends me to a page that has the following words "Simple text file to disable ink services in ArtRage." There is no file and the entire rest of the page is blank. (????) If you'll provide another link I'll for sure give it a shot.

    Meanwhile, the problem occurs whether or not in "hover" mode. It does not occur with the mouse, only the pen.

    I'll watch for your post. Thanks again.

    Byron
    // "Appreciation fosters well-being. Be well." - Byron
    //
    My ArtRage Paintings Here
    // My Comprehensive AR4 & 3 Thread Here
    64 bit Win8Pro, 16GB Ram, Intel i7 Quad Core - 8 threads; Wacom Intuios 4

  5. #5
    Join Date
    Feb 2009
    Location
    Concord, California
    Posts
    6,836
    Quote Originally Posted by Juz View Post
    Don't know what could be causing you issue (unless maybe its a huge file and your machine cant keep up), however, until DaveRage can catch you up, you can work around it by using Spacebar in place of the right-click... just set up one of your express keys if you prefer to not rely on the keyboard. Alternatively you could do it the way you are doing but click outside the canvas area instead.
    Hope this helps
    Thanks Juz. Yes, the spacebar trick is a fair workaround, but disruptive to my workflow. And yes, clicking outside the canvas works, except I'm often zoomed way in so there is no place to touch down but on the canvas. I do hope Dave and team will find a solution. Until then, thanks much for the spacebar workaround. Certainly it will be a good interim help. Much appreciated.
    Last edited by byroncallas; 07-16-2009 at 09:34 AM.
    // "Appreciation fosters well-being. Be well." - Byron
    //
    My ArtRage Paintings Here
    // My Comprehensive AR4 & 3 Thread Here
    64 bit Win8Pro, 16GB Ram, Intel i7 Quad Core - 8 threads; Wacom Intuios 4

  6. #6
    Join Date
    May 2009
    Location
    3438 ft above sea level
    Posts
    2,951
    Yeah sorry its only a workaround Byron.

    Dave that file was good for me as i've been having to hunt down ink services in the reg everytime I get a microsoft office update. So thanks for helping me unintentionally.

  7. #7
    Join Date
    Feb 2009
    Location
    Concord, California
    Posts
    6,836

    It Worked. Problem Solved;

    Eureka!!!!!!

    Thanks much Dave. I was able to get the file, and it solved the problem. Very much appreciated. I'm sure you'll be glad to know it worked too.

    FYI, with FireFox (my default browser) the link did not take me to the download file. I was able to get the file through Internet Explorer. Weird, because it is usually the other way around. You might want to check to see if the page has a FireFox incompatibility??????

    Juz, thanks again for your thoughtful suggestions.

    Best, Byron
    Last edited by byroncallas; 07-16-2009 at 09:31 AM.
    // "Appreciation fosters well-being. Be well." - Byron
    //
    My ArtRage Paintings Here
    // My Comprehensive AR4 & 3 Thread Here
    64 bit Win8Pro, 16GB Ram, Intel i7 Quad Core - 8 threads; Wacom Intuios 4

  8. #8
    Join Date
    Mar 2006
    Location
    Ambient Design
    Posts
    3,504
    Really glad to hear that worked!

    As for the download link, it's just a standard link to the file, but I took a look at it in Firefox too and I get the same problem. It looks like Firefox automatically opens .inf files instead of saving them or letting the user choose, but if you right-click the link in Firefox, then choose 'Save link' or 'Save link as', a save dialog should pop up.
    Dave
    Resident Bug-Hunter
    Ambient Design

  9. #9
    Join Date
    May 2009
    Location
    3438 ft above sea level
    Posts
    2,951
    Fantastic Byron... now i'm curious as to whether it is 'ink services' causing you problems with psp.

    Here is some info about gettin ink services off your machine
    http://www.mobileread.com/forums/showthread.php?t=1260

    Hubby, who is a win7 moderator, is asking for an answer in the forums at the moment as to why microsoft is insisting on installing ink services on non-tablet pcs ... will update as I find out answers
    Last edited by Juz; 07-16-2009 at 09:49 AM.

  10. #10
    Join Date
    Feb 2009
    Location
    Concord, California
    Posts
    6,836
    Quote Originally Posted by DaveRage View Post
    Really glad to hear that worked!

    As for the download link, it's just a standard link to the file, but I took a look at it in Firefox too and I get the same problem. It looks like Firefox automatically opens .inf files instead of saving them or letting the user choose, but if you right-click the link in Firefox, then choose 'Save link' or 'Save link as', a save dialog should pop up.

    Yes, the "Save Link" selection does as you described. Thanks again. Strange how Firefox has handled that????

    Much thanks again for your help.
    // "Appreciation fosters well-being. Be well." - Byron
    //
    My ArtRage Paintings Here
    // My Comprehensive AR4 & 3 Thread Here
    64 bit Win8Pro, 16GB Ram, Intel i7 Quad Core - 8 threads; Wacom Intuios 4

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •