ArtRage 5 Product PageArtRage Lite Product PageArtRage for iPad Product PageArtRage for Android Product PageArtRage  Android Oil Painter Free Product PageArtRage  Free Demos Page

Page 1 of 2 12 LastLast
Results 1 to 10 of 13

Thread: Wacom and Paintshop Pro Question

  1. #1
    Join Date
    Feb 2009
    Location
    Concord, California
    Posts
    6,836

    Wacom and Paintshop Pro Question

    Anyone ever encountered this and might have a solution? :

    Wacom Intuios 4 Medium, with Paintshop Pro: If I open a file with the pen the Wacom mouse does not work with Paintshop paint tools. I I open the file with the mouse, the pen doesn't work with the same tools. Little help from either Wacom or Corel. Anyone got any ideas? (Windows Vista Home Premium, PaintShop Pro Ver 10, Wacom Intuios )

    Help appreciated.
    // "Appreciation fosters well-being. Be well." - Byron
    //
    My ArtRage Paintings Here
    // My Comprehensive AR4 & 3 Thread Here
    64 bit Win8Pro, 16GB Ram, Intel i7 Quad Core - 8 threads; Wacom Intuios 4

  2. #2
    Join Date
    May 2009
    Location
    Down a hole
    Posts
    944
    I've had this problem happen with my cheap tablet and GIMP/InkScape.

    If I use the pen even once the mouse stops working.
    It moves the cursor but the clicks don't work.

    I think it might be a software issue.
    Oh and I 'm on XP.
    The more hair I lose, the more head I get.

  3. #3
    Join Date
    Feb 2009
    Location
    Concord, California
    Posts
    6,836
    Quote Originally Posted by flyashy View Post
    I've had this problem happen with my cheap tablet and GIMP/InkScape.

    If I use the pen even once the mouse stops working.
    It moves the cursor but the clicks don't work.

    I think it might be a software issue.
    Oh and I 'm on XP.
    Thanks flyashy. Yes, it's almost certainly a PaintShop Pro software problem since it doesn't happen (for me) in other programs. Thanks for telling me. It helps clarify that my problem isn't unique. I'll try to find help from Corel tech support, but they are known for not being very repsonsive. Thanks again for telling me of your experience.
    // "Appreciation fosters well-being. Be well." - Byron
    //
    My ArtRage Paintings Here
    // My Comprehensive AR4 & 3 Thread Here
    64 bit Win8Pro, 16GB Ram, Intel i7 Quad Core - 8 threads; Wacom Intuios 4

  4. #4
    Join Date
    May 2009
    Location
    Down a hole
    Posts
    944
    You're most welcome.
    I'm sorry I couldn't help more.
    The more hair I lose, the more head I get.

  5. #5
    Join Date
    May 2009
    Location
    3438 ft above sea level
    Posts
    2,951
    Byron, I dont have PSP but would suggest you first check that its not the wacom driver itself. Wacom writes great drivers however the installer they write to install them is a piece of rubbish (It has the Geneva font in it which indicates to me that whatever library they are using to write the installer is like win98 old). This installer is notorious for not 'overwriting' an old driver properly. I have seen all sorts of weird behaviour in many graphic apps when the old driver is not uninstalled but just written over using this dodgey installer
    Solution: uninstall wacom driver, Reboot (important), install latest driver

    Hopefully this will solve your issue because as a Painter user I can tell you that you'll get no love from Corel.

  6. #6
    Join Date
    Feb 2009
    Location
    Concord, California
    Posts
    6,836
    Juz, thanks. Good suggestion and I'll give it a go. Let's see what happens. And yes, getting love from Corel is low on the likely list.
    Thanks again, I'll post my results for future reference.
    // "Appreciation fosters well-being. Be well." - Byron
    //
    My ArtRage Paintings Here
    // My Comprehensive AR4 & 3 Thread Here
    64 bit Win8Pro, 16GB Ram, Intel i7 Quad Core - 8 threads; Wacom Intuios 4

  7. #7
    Join Date
    May 2009
    Location
    3438 ft above sea level
    Posts
    2,951
    Hi Byron, wondering if you got to the bottom of this issue ?

  8. #8
    Join Date
    Feb 2009
    Location
    Concord, California
    Posts
    6,836
    Quote Originally Posted by Juz View Post
    Hi Byron, wondering if you got to the bottom of this issue ?
    Hi Juz, not really. It was taking up too much time. A driver reinstall didn't seem to do the trick. I don't paint much if any in PSP, so hours of trying to fix it has lowered in priority. For now it suffices to open an image with the stylus. Someday I'll give it another go, when I've crossed off the other 39,642 things on the to-do list.

    Thanks for asking. Cool of you. I admire follow through.
    // "Appreciation fosters well-being. Be well." - Byron
    //
    My ArtRage Paintings Here
    // My Comprehensive AR4 & 3 Thread Here
    64 bit Win8Pro, 16GB Ram, Intel i7 Quad Core - 8 threads; Wacom Intuios 4

  9. #9
    Join Date
    May 2009
    Location
    3438 ft above sea level
    Posts
    2,951
    I know what you mean, fighting the tool is a huge obstacle to creativity. It's a shame it wasn't the driver, hopefully enough psp people are experiencing the same issue so that a patch gets written. It is Corel though

  10. #10
    Join Date
    Feb 2009
    Location
    Concord, California
    Posts
    6,836
    Quote Originally Posted by Juz View Post
    ...It is Corel though
    A hardy har har on that one .
    // "Appreciation fosters well-being. Be well." - Byron
    //
    My ArtRage Paintings Here
    // My Comprehensive AR4 & 3 Thread Here
    64 bit Win8Pro, 16GB Ram, Intel i7 Quad Core - 8 threads; Wacom Intuios 4

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •