ArtRage 5 Product PageArtRage Lite Product PageArtRage for iOS Product PageArtRage for Android Product PageArtRage  Android Oil Painter Free Product PageArtRage  Free Demos Page

Results 1 to 4 of 4

Thread: Disappearing canvas?

  1. #1

    Disappearing canvas?

    Not sure what I've done here, but my canvas has disappeared leaving only paint floating in the air Anyone any idea how I managed that? Not bothered about the pic, it was just a doodle, but it would be handy to know what causes this.

    Basically, as you can see I have a single canvas, no layers. I noticed the paint behaving strangely and when I used the eraser there's no canvas underneath. Earlier I resampled the image up and changed the DPI, and also messed about with a "color" layer, which I dropped, but other than that I didn't do anything unusual. EDIT: I saved it as default and didn't export it as anything else.


  2. #2
    Join Date
    Oct 2008
    Location
    Auckland, NZ
    Posts
    428
    You've deleted the original canvas layer, I think ^_^ New layers are set to 0% so you can see what's under them. Go to 'edit canvas settings' and find the opacity dial, and change that to 100%. The opacity you've screenshot is for 'everything', including the paint ON the layer. Also, dinosaur!

  3. #3
    Thanks, that worked! I don't know how I managed to deleted the canvas layer because the "delete" option seems to be always grayed out for the canvas, but anyway it's fixed now. And yes, it's a moschops

  4. #4
    Join Date
    Oct 2008
    Location
    Auckland, NZ
    Posts
    428
    You can't delete the one on the bottom, as a rule, I guess you moved them at some point ^_^ it looks good!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •