Results 1 to 3 of 3

Thread: Erattic jumps when starting strokes (VIDEO)

  1. #1
    Join Date
    Apr 2009
    Gallery
    View images
    Posts
    2

    Erattic jumps when starting strokes (VIDEO)

    This was a small issue on my last system, but my new computer seems to have made it worse.

    It's impossible to sketch with my Wacom Graphire 3. As every time I lift the pen up and start a new stroke, often the cursor jumps in a zig zag movement for a brief moment. This makes doing small details hard.

    Here's a streaming lossless video demonstrating what happens between the mouse and tablet brushing:

    EDIT: I guess links are bad as a new user. But it's important to see it.
    So here's a small url to an image is.gd/vy5w or a small url to the video is.gd/vy5Z (copy and paste)


    As you can see, some horrible jumps at the beginning of most pen strokes.

    My system:
    Vista 64bit Home Premium
    4 gigs or ram, Intel i7 Quad, ATI 4850 video card.
    Wacom Graphire 3, latest drivers from Wacom.

    I tried normal settings, and precision mode too.

    I saw this behavior on my 32bit system, but never this bad. I tried to search for an answer back then, but found little to nothing.

  2. #2
    Join Date
    Mar 2006
    Location
    Ambient Design
    Gallery
    View images
    Posts
    3,521
    It looks like something is interacting with the tablet data received by ArtRage. My first guess would be that it relates to the Ink Services ( Microsoft's tablet input system for Vista ) configuration on your system.

    To test this, disable Ink Service use in ArtRage by placing a file called 'no_ink.inf' in ArtRage's resource folder

    e.g. c:\program files(x86)\ambient design\artrage 2\resources\ <-- file goes here

    It doesn't matter what type of file you use for this, just the final name of the file is important ( no_ink.inf, make sure the extension is correct ). Then start up ArtRage and check to see if the behavior has changed.

    If that doesn't help, feel free to email me directly at support@ambientdesign.com, and I can troubleshoot it with you in more depth.
    Dave
    Resident Bug-Hunter
    Ambient Design

  3. #3
    Join Date
    Apr 2009
    Gallery
    View images
    Posts
    2
    Thanks so much. This works from the looks of it.

    I thought it could be the ink services, which Microsoft just loves to mysteriously turn on the moment you install a drawing tablet driver. The tools make sense for a tablet PC, but not a desktop.

    Because MS makes it difficult to simply turn off tablet input features, I wasn't able to test that before posting here. Glad there was just a simple fix that doesn't require disabling parts of the system, as I'll also try this on my actual Tablet PC that needs the ink services.

    Thanks again for such a quick response.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •