ArtRage 5 Product PageArtRage Lite Product PageArtRage for iOS Product PageArtRage for Android Product PageArtRage  Android Oil Painter Free Product PageArtRage  Free Demos Page

Results 1 to 7 of 7

Thread: Viewing a gallery question

  1. #1
    Join Date
    Nov 2008
    Location
    Denver Colorado USA
    Posts
    1,594

    Viewing a gallery question

    I have tried a number of times to send a link for someone to view my own gallery in artrage. It never seems to work.
    Is it possible? If you know how to do this I would like to know how.
    "If I could only learn to be humble, I would be so proud." Author Unknown.

  2. #2
    Join Date
    Mar 2009
    Location
    Virginia, USA
    Posts
    711
    Hi Rob,

    This URL works for my gallery:

    http://www2.ambientdesign.com/galler...=3&userid=7510
    WARNING: ArtRage can cause serious loss of time, and excessive smiling! Use with care! Frequently!

    “All creativity is an extended form of a joke.” – Alan Kay

  3. #3
    Join Date
    Jul 2006
    Posts
    22,551
    http://www2.ambientdesign.com/galler...=3&userid=6549


    I just tried e-mailing it to myself and it linked me to your gallery page on ArtRage. Am I missing something in your question?

    It's either copying and pasting the entire address, or simply dragging it if your programs allow it. Make sure nothing got lost and I would make sure it's on a separate line just to make sure no unwanted characters are getting read as part of the address.
    Last edited by D Akey; 04-21-2009 at 11:01 AM.
    "Not a bit is wasted and the best is yet to come. . ." -- remembered from a dream

  4. #4
    Join Date
    Feb 2009
    Location
    Concord, California
    Posts
    6,836
    Rob, I tried it and the link to your gallery seems to work. It is:

    http://www2.ambientdesign.com/galler...=3&userid=6549

    I'll send it to you by e-mail. See if it works in the e-mail I send you.

    Byron
    // "Appreciation fosters well-being. Be well." - Byron
    //
    My ArtRage Paintings Here
    // My Comprehensive AR4 & 3 Thread Here
    64 bit Win8Pro, 16GB Ram, Intel i7 Quad Core - 8 threads; Wacom Intuios 4

  5. #5
    Join Date
    Nov 2008
    Location
    Denver Colorado USA
    Posts
    1,594
    I had simply gone to my gallery and then copied the URL, which has a few more things in it. That might have been the issue. I will try it this way! Thanks!
    "If I could only learn to be humble, I would be so proud." Author Unknown.

  6. #6
    Join Date
    Mar 2006
    Location
    Ambient Design
    Posts
    3,504
    Hi Rob,

    I'd say the easiest way is to click 'Gallery' in the top navigation bar of the forums, then when in the Gallery, click on 'My Stuff', select 'My Images' from the drop down menu and then use the address you are taken to. That'll be all the images for your specific login. Hope that's of some help!
    Dave
    Resident Bug-Hunter
    Ambient Design

  7. #7
    Join Date
    Nov 2008
    Location
    Denver Colorado USA
    Posts
    1,594
    Thanks for the help, I have sent a few out to people who commonly tell me they can't get it to work. Either they are inept or I am ( or both!). The ones kindly provided here seem to work just fine.
    "If I could only learn to be humble, I would be so proud." Author Unknown.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •