Results 1 to 4 of 4

Thread: PC to Mac question

  1. #1
    Join Date
    Nov 2006
    Location
    Virginia/DC, USA
    Gallery
    View images
    Posts
    190

    PC to Mac question

    I recently bought an iMac to replace my 6 year old PC at home. I transferred my ArtRage Files over and thanks to the generosity of the ArtRage team, I was able to move my existing ArtRage license over to my Mac.

    My question is this...All my ptg files from my PC show up as "Unix Executable Files." I can open the files fine from the ArtRage Menu, but they're not associated with the program when listed in Finder, so I can't double click to open. This is my first Mac and I'm still learning the nuances of the OS. (I'm kind of a computer geek, though, so I'm thoroughly enjoying the process.) Does anyone know what I can do to make these files show up as "ArtRage Paintings"?

    Oh, and If I create a new painting and save it, they are correctly listed as ArtRage Paintings. It's just the ones from the PC that have trouble.

    Thanks,
    Erica

  2. #2
    Join Date
    Mar 2006
    Location
    New Zealand
    Gallery
    View images
    Posts
    3,222
    If the files have been brought over from Windows they don't contain the identification tag that the operating system uses to identify what type they are. The OS should automatically understand the format of any new file you save, but the older files that were brought over will need to be opened in the application and re-saved to correct the ID the OS stores in the file. You can open them either by dragging them on to the ArtRage icon or opening them from the File menu.
    Matt
    ArtRage UI
    Ambient Design.

  3. #3
    Join Date
    Nov 2006
    Location
    Virginia/DC, USA
    Gallery
    View images
    Posts
    190
    I figured it was something like that, but I was hoping the fix was something that could be done in one fell swoop. Oh well. I don't have too many files, all things considered. If it bothers me that much, I'll just have to make it a weekend project.

    Thanks for your response.

  4. #4
    hi dear,

    in order to associate once and for all your ptg files with Artrage, just follow this :

    select one ptg
    right click on it
    choose open with
    then other
    the select your Artrage executable (in Application normally)
    then and finally before clicking ok, click at the bottom of the window the option called always open with and then ok

    Doing this you will definitively associate all ptg files with Artrage once and for all

    If you encounter any problem doing this just message me I'll try doing capture although I run a French version of MacosX

    Cheers

    Pedro
    ...Life is a rainbow born from both rain and sun in order to show us its bright colors... Life is like that too from rain to sunshine... and at the end a bright colorful path you've walked on...

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •