ArtRage 5 Product PageArtRage Lite Product PageArtRage for iOS Product PageArtRage for Android Product PageArtRage  Android Oil Painter Free Product PageArtRage  Free Demos Page

Results 1 to 4 of 4

Thread: "Update the driver... Update the driver..."

  1. #1
    Join Date
    Mar 2009
    Posts
    2

    "Update the driver... Update the driver..."

    So basically, my tablet has stopped working, well, that is, on artrage.
    It works perfectly fine on everything else, but when i click artrage, tablet or not. I says "THERE IS A PROBLEM WITH YOUR TABLET DRIVER, REBOOT YOU SYSTEM. IF THE PROBLEM PERSISTS PLEASE REINSTALL OR UPDATE THE DRIVER." Updating the driver sounded easy. So i searched on my computer update driver, and clicked what said well, update driver. and its done ABSLOULETLY NOTHING.


    I would highly be thankful id i can get a quick and easy answer as i have someone wanting a picture from me!

  2. #2
    Join Date
    Feb 2008
    Location
    Ushuaia, Tierra del Fuego, Argentina
    Posts
    6,423
    What tablet are you using? Sometimes Wacom requires removal of the old driver before installing the new one. Depends. Read the tabletīs info/FAQ carefully and then update the driver. Maybe that will help. I canīt be sure. Iīve had to update my driver at least twice in the last year and it always seems to do the trick with whatever tablet problem.

    Hope you get it figured out!
    The only problem with humor is that no one takes it seriously.

  3. #3
    Join Date
    Mar 2009
    Posts
    2
    Quote Originally Posted by ScottF View Post
    What tablet are you using? Sometimes Wacom requires removal of the old driver before installing the new one. Depends. Read the tabletīs info/FAQ carefully and then update the driver. Maybe that will help. I canīt be sure. Iīve had to update my driver at least twice in the last year and it always seems to do the trick with whatever tablet problem.

    Hope you get it figured out!
    I use a wacom bamboo tablet, thanks for replying! I'll try it tomorrow

  4. #4
    Join Date
    Mar 2006
    Location
    Ambient Design
    Posts
    3,504
    One thing that you can do if you're using Windows Vista is to disable ArtRage's use of Windows Ink Services ( Microsoft's tablet input system under Vista ). If the problem is only occuring when you launch ArtRage, there's a possibility that the Wacom driver error is only occuring when an application attempts to work with Ink Services and that your other apps are using the other standard ( wintab ).

    To do this, add a file 'no_ink.inf' to ArtRage's resources folder e.g.
    c:\program files(x86)\ambient design\artrage 2\resources\ <-- file goes here.

    Then start up ArtRage and see if you no longer get the error.

    Otherwise, as the message is coming from the tablet driver itself rather than ArtRage, the solution will be in fixing whatever problem is occuring with the driver software. Cleanly uninstalling your tablet driver then reinstalling the latest version from Wacom's website after closing down any background tasks may do the trick, but otherwise I'd recommend contacting Wacom support directly as they'll be more able to troubleshoot that for you.
    Dave
    Resident Bug-Hunter
    Ambient Design

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •