ArtRage 5 Product PageArtRage Lite Product PageArtRage for iPad Product PageArtRage for Android Product PageArtRage  Android Oil Painter Free Product PageArtRage  Free Demos Page

Results 1 to 3 of 3

Thread: Starting artrage by clicking a ptg filename

  1. #1
    Join Date
    Dec 2008
    Location
    Virginia
    Posts
    1

    Starting artrage by clicking a ptg filename

    When in Explorer, I double clicked a ".ptg" file I had recently created with ArtRage 2.5. Instead of bringing up ArtRage and loading the file, the system told me I had a problem with the installation package: that it could not find "SmarplusS250.msi." Obviously it never started ArtRage and certainly never loaded the painting I double clicked.

    Has anybody else run across this problem?

  2. #2
    Join Date
    Mar 2006
    Location
    Ambient Design
    Posts
    3,502
    It sounds like the file association on your system is damaged or incorrect for ptg files, and Windows thinks that another program is used to open them.

    To fix it, try right clicking on a .ptg file, going to 'Open with' then 'Choose program'. Select ArtRage 2.5 from the list and check the box 'always use this program to open this type of file. Then click OK.

    That should then set the file association correctly. I hope that helps!
    Dave
    Resident Bug-Hunter
    Ambient Design

  3. #3
    Join Date
    Aug 2007
    Posts
    12
    I had the same problem. It would summon up an installer for Art Rage UMPC 2.5 for some reason.

    I tried directing the association back to c:/program files/ambient design/art rage 2/artrage.exe but the installer would come up every time, even if I deassociated and reassociated.

    Maybe this is a UMPC issue only?

    I tried reinstalling the application, and that fixed it - but it is rather a heavy handed fix.
    Last edited by Heuwyn; 12-20-2008 at 08:24 AM.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •