ArtRage 5 Product PageArtRage Lite Product PageArtRage for iPad Product PageArtRage for Android Product PageArtRage  Android Oil Painter Free Product PageArtRage  Free Demos Page

Results 1 to 8 of 8

Thread: Cintiq + 2nd monitor = bad?

  1. #1

    Cintiq + 2nd monitor = bad?

    I've got a wacom cintiq plus a second monitor as my setup. I have the cintiq assigned as my primary monitor.
    When I draw in artrage on my cintiq, it puts the cursor on my 2nd monitor! I tried turning my 2nd monitor off (de-activated it in the control panel), and restarted my machine - this seems to work fine.
    Is there a way I can get it to work with both monitors on?
    IMO this is a show-stopper. I really like artrage's brushes but if I have to muck with my control panel and RESTART my machine every time I want to use it, I'm going to stick with ps and painter
    Any help would be much appreciated.

  2. #2
    Join Date
    Mar 2006
    Location
    Ambient Design
    Gallery
    View images
    Posts
    3,842
    In ArtRage, from the menu bar, choose 'Edit', 'Preferences', and ensure 'Use Mouse Mode' is on.
    That can cure a wide range of tablet issues.
    Note that we have tested ArtRage on a 21" Cintiq (and man o man a Cintiq is a wonderful piece of hardware!) and it worked well.
    AndyRage's mantra for graphics engine code:
    "Sure - how hard can it be?"

  3. #3
    Join Date
    Mar 2006
    Location
    Pacific Northwest
    Gallery
    View images
    Posts
    2,565
    I have a Cintiq and second monitor at the studio where I work. It works great. Make sure your Cintiq is set as your primary monitor and you should be ok.
    Be well,

    "Teach, Learn, Thrive"~DM


  4. #4
    Thanks guys, but I tried turning the setting on and it's a no-go.
    I understand you've tested artrage on a cintiq, but my issue here is the 2nd monitor. As I've said, when I disable the other monitor, it works fine. But I don't want to have to do that every time I use artrage
    Fashmir, I stated earlier that the cintiq is definitely the primary monitor. Which I've double-checked.
    Any other thoughts? Am I SOL here?
    Thanks again.

  5. #5
    Join Date
    Mar 2006
    Location
    Ambient Design
    Gallery
    View images
    Posts
    3,842
    In your Wacom settings, you should have the ability to set up the tablet on an application-by-application basis.
    Add ArtRage as an application, then try changing the tablet-to-screen mapping to match. Ensure the tablet is being used as a tablet (absolute) rather than mouse (relative) in the Wacom settings.
    Can you also confirm you're using ArtRage 2.11, as we made some minor changes to dual monitor support in the latest release.
    AndyRage's mantra for graphics engine code:
    "Sure - how hard can it be?"

  6. #6
    Bam, there we go. Thanks a ton Andy. I added Artrage as an app in my wacom control panel, and in the calibrate section it looked like it was defaulting to my 2nd monitor (for whatever reason). I changed it to the cintiq and voila.

  7. #7
    Join Date
    Mar 2006
    Location
    Ambient Design
    Gallery
    View images
    Posts
    3,842
    Oh whew! Thanks for letting me know. I was getting really worried.
    Tablet support, while seeming easy enough at first glance, is a really arcane art. Each bit of hardware and each driver seems subtly different. Throw in the oddball coordinate mapping of multiple monitors, on Mac and PC, and it can all go horribly wrong in so many incomprehensible ways.

    And I hope you're enjoying using ArtRage on a Cintiq, because I know you're making a whole bunch of people jealous that you've got one!
    AndyRage's mantra for graphics engine code:
    "Sure - how hard can it be?"

  8. #8
    Join Date
    Apr 2006
    Location
    NJ, US
    Gallery
    View images
    Posts
    1,004
    Mmm hmmmm..... :|

    :p

    .g

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •