ArtRage 5 Product PageArtRage Lite Product PageArtRage for iOS Product PageArtRage for Android Product PageArtRage  Android Oil Painter Free Product PageArtRage  Free Demos Page

Results 1 to 5 of 5

Thread: Problems with start Artrage 2.5

  1. #1
    Join Date
    Jul 2008
    Location
    Graz - Austria
    Posts
    2

    Exclamation Problems with start Artrage 2.5

    Today I bought a new Wacom Bamboo Fun and got a full version of Artrage 2.5 with it.

    I started the installation and finished it without any problems. But I can't start Artrage 2.5

    I got an Error who said that I should try a new installation. I tried to instal it about 5 times but every time the same Error.

    First I tried in German (I'm austrian) sometimes and then in english. Then I tried the south corea version of the installation. this went fine and I could start Artrage 2.5. The problem: I doesn't speak south corea.

    I don't know if anyone of you have had the same problem. I hope someone can help me

    Yours
    Pyro

  2. #2
    Join Date
    Mar 2006
    Location
    Ambient Design
    Posts
    3,504
    Hi Pyro!

    I'd recommend downloading the latest installer from our website at www.artrage.com/artrageinstaller.html and installing that in place of the older version on your CD. If you have any problems, let me know the details and I'll be happy to help!
    Dave
    Resident Bug-Hunter
    Ambient Design

  3. #3
    Join Date
    Jul 2008
    Location
    Graz - Austria
    Posts
    2
    Thx so much. Now it works excelent

  4. #4
    Join Date
    Aug 2008
    Posts
    1

    Same trouble as posted above

    Hi,

    I have the same trouble as posted above. I'm German and just bought the Wacom Fun tablet which comes with Art Rage 2.5 .
    The installation apparently went fine (I tried German & English) but it gives me an error message when I want to run the program.

    And when I try the given download link it tells me "Access denied". So what can I do?

    Help appreciated. =)

  5. #5
    Join Date
    Mar 2006
    Location
    Ambient Design
    Posts
    3,504
    Hi there,

    If you're seeing that message, try copying and pasting the entire link into your browser's address bar, then pressing <enter>. It is possible that if you're clicking the link in your email, and the link is over two lines, that your browser is not getting the full download link from your email properly.

    If that doesn't work, could I get you to send me an email at support@ambientdesign.com with the download link you're trying to use and the email address you used on our download page? Don't post that information here - I will take a look at it for you when I receive the email.
    Dave
    Resident Bug-Hunter
    Ambient Design

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •