ArtRage 5 Product PageArtRage Lite Product PageArtRage for iOS Product PageArtRage for Android Product PageArtRage  Android Oil Painter Free Product PageArtRage  Free Demos Page

Results 1 to 4 of 4

Thread: cursor in artrage is nearly invisible

  1. #1
    Join Date
    Jul 2008
    Posts
    2

    cursor in artrage is nearly invisible

    i have great problems with the cursor in artrage 2.5 on a new, small wacom bamboo tablet.

    on my monitor (resolution 1929 x 1200, os=vista) i can see the cursor only as a very, very small dot (like fly droppings).

    with another monitor (resolution 1280 x 1024, os=xp) i can see a normal cursor.

    what can i do to get a visible cursor? the actual situation is not usable.
    best regards
    rolf
    Attached Thumbnails Attached Thumbnails Click image for larger version. 

Name:	good and bad cursor ).jpg 
Views:	121 
Size:	97.3 KB 
ID:	18745  
    Last edited by schleir; 07-27-2008 at 10:21 AM. Reason: adding attachment

  2. #2
    Join Date
    Aug 2006
    Location
    North Wales
    Posts
    2,028
    Hi Rolf.....
    I think the problem stems from the tablet features in Vista, if you do not use the tablet pc feature you can turn them off, that should help with the cursor.
    If you do use the tablet features in vista, then you could try this:-
    Goto the control panel->hardware and sound->Pen and input devices->
    then click on the tab pointer options and at the very bottom it says
    "Show pen cursors instead of mouse cursors when I use my pen" un tick the box next to this and then click apply.
    This should help

    If the cursor is still too small you can change it in the preferences in Artrage
    Click On edit->preferences->magnify precise cursor
    Last edited by Bumble; 07-27-2008 at 10:32 AM.
    Bumble on deviantART
    Bumble's Photos
    Friendship is the song in your heart and friends are the ones who sing it back to you when you forget the words.

  3. #3
    Join Date
    Jul 2008
    Posts
    2

    tiny cursor

    greetings from germany

    your advice was helpful. I am now satisfied with the cursor on the drawing space.

    but the cursor is still nearly invisible on the menu-panels.
    but for now i can work better. i drive the new readable cursor near the menus and then "try and error" with the "fly dropping".

    many thanks
    rolf

  4. #4
    Join Date
    Mar 2006
    Location
    Ambient Design
    Posts
    3,504
    Hello,

    I think I see what's happening there. Here's what you can do:

    1/ Make sure you have the latest version of ArtRage, 2.5.20 ( Help, Check for updates )
    2/ Create a file called no_ink.inf and place it in Artrage's resources subfolder. Any file type will do, only the name is important.

    So for example c:\program files(x386)\Ambient Design\ArtRage 2\Resources <-- the file goes here.

    Start up ArtRage. Now Artrage will not be using Microsoft's Ink Services, and this should prevent the small 'dot' cursor you're seeing which is standard when using Ink Services. I hope that helps!
    Dave
    Resident Bug-Hunter
    Ambient Design

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •