Hi again,
this error relates to Kubuntu running KDE and Artrage with Wine.
In this konfiguration the shortcut ALT + Click to pick a color in artrage
can not be used, depending on KDE-konfiguration.

If you encounter this problem, do the following:

Open the system settings window in the start menu.
Click Keyboard and Mouse
In the left pane click Keyboard Shortcuts
In the right pane there is now a list of key bindings.
Search there for the binding "Block Global Shortcuts" and click on it.
Below the list there is a button with the caption "none"(or a predefined Shortcut)
Click on it an choose a keycombination by simply using your keyboard.
My suggestion is Alt+Ctrl+T.
If you choose an already defined keystroke you will get an error message.
Apply your settings.
Now before or after starting artrage press Alt+Ctrl+T or whatever you choosed, to
block the KDE-Global-Shortcuts.
Alt+Click should working now.
To enable the KDE-Global-Shortcuts press Alt+Ctrl+T or whatever you choosed again.

Hope it will help
Have fun