Hi all.
i'am here again, after solving the pressure thing for my wacom.

My current working configuration:
Kubuntu Hardy 8.04
Wacom driver that comes with hardy.
Wine 0.9.60 compiled and patched from source.
Wacom Graphire 4.
Artrage 2.5.20 full version.
7 years old pc (good quality) 1Ghz 256Mb.

Before i upgraded to Hardy, functions of the wacom worked fine.
Then in Hardy the pressure sensitivity failed, when i started Artrage under
wine. In Gimp all thinks worked fine. After twiddling around for hours
and hours i found a thread in the ubuntuforum that describe a solution to
this.

The Link to ubuntuforums describing the solution:
http://ubuntuforums.org/showthread.php?t=745102

The link to the wine sources version 0.9.6.0
http://sourceforge.net/project/showf...ckage_id=77449

My brief explanation:
Grab the source and unpack it somewhere in your home folder.
Open the the file ..../wine-0.9.60/dlls/winex11.drv/wintab.c
Apply all the chances that are described in the ubuntuforums related to
the wintab.c file.
Open up a console
change directory to the wine-0.9.60 folder.
./configure
make depend && make

If you installed wine before do following:
sudo make uninstall
and then
sudo make install

That's it
Compiling time on my 1Ghz machine:90 minutes 8)
If you have questions don't hesitate to ask