Results 1 to 5 of 5

Thread: Pressure Sensitive tablet doesn't work

  1. #1
    Join Date
    Apr 2008
    Gallery
    View images
    Posts
    2

    Pressure Sensitive tablet doesn't work

    Hello,
    I have a tablet and a pan which is pressure sensitive. It works in other programs (like Flash and Photoshop), but not in ArtRage2.
    Why? What can be the problem?
    I tried to reinstall ArtRage2 and the tablet and it still didn't work.
    Please help,
    Ofir.

  2. #2
    Can you tell us which tablet you're using? have you updated to the latest drivers?

  3. #3
    Join Date
    Mar 2006
    Location
    Ambient Design
    Gallery
    View images
    Posts
    3,521
    If you're in Vista, if there is a problem with your Windows Ink Services settings this may cause lack of pressure in ArtRage and other Ink Services applications. To fix it, create a file called 'no_ink.inf' and place it in ArtRage's resources folder ( browse to ArtRage's folder, open the resources folder and drop the file in there ). The type of file doesn't matter, copying any file into that folder, then renaming it to 'no_ink.inf' will work for this.

    When you've done that, restart ArtRage. Otherwise, let me know the make and model of your tablet, your operating system version and type and I'll help further.
    Dave
    Resident Bug-Hunter
    Ambient Design

  4. #4
    Join Date
    Apr 2008
    Gallery
    View images
    Posts
    2

    It still doesn't work

    Thanks for the help, but it still doesn't work.
    My tablet is Wacom Volito2. I have Windows Vista Ultimate 32 bit.
    Thanks for helping,
    Ofir.

  5. #5
    Join Date
    Mar 2006
    Location
    Ambient Design
    Gallery
    View images
    Posts
    3,521
    Make sure you have the latest version of your tablet software downlaoded and installed from www.wacom.com for Vista if you haven't already.

    There's only really one tablet setting in ArtRage, but you can try unchecking 'precise tablet mode' and restarting ArtRage.

    Can you let me know the full path to where you put the no_ink.inf file?
    e.g. c:\program files9x86\ArtRage\Resources\no_ink.inf

    Also, right click that file, go to properties and let me know what the full filename is.
    Dave
    Resident Bug-Hunter
    Ambient Design

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •