ArtRage 5 Product PageArtRage Lite Product PageArtRage for iPad Product PageArtRage for Android Product PageArtRage  Android Oil Painter Free Product PageArtRage  Free Demos Page

Results 1 to 5 of 5

Thread: Vista Ultimate and my Wacom Tablet

  1. #1

    Vista Ultimate and my Wacom Tablet

    I'm using a Graphire3 tablet on Vista Ultimate 64 bit. I've just updated to the april 7 2008 drivers for the tablet, but when i start drawing on the the starter version the lines start to get a little wild even if I'm drawing a straight line.

    Only seems to happen with the pencil and Marker tools though. I've had similar problems with my tablet pc using my wacom tablet. (missing the stylus for the tablet pc.) which is running win xp tablet edition.

  2. #2
    Join Date
    Mar 2006
    Location
    Ambient Design
    Gallery
    View images
    Posts
    3,521
    Are you using the latest version of ArtRage ( 2.5.20 ). Check you are, otherwise grab the latest version from www.artrage.com/artrageinstaller.html

    Then place a file called 'no_ink.inf' in Artrage's resource folder. Doesn't matter what sort of file, just the filename. Then restart ArtRage and see if you still get the behavior. Hope that helps! This will force Artrage to use wintab instead of Microsoft's Ink Services, so at least tell us if the problem relates to Ink Services or not.
    Dave
    Resident Bug-Hunter
    Ambient Design

  3. #3
    Well I'm using the free version right now to run tests like this.
    I've tried it with this one, but it still is happening a little, might be cause i'm not using the advanced version just yet.


    Going to try testing tomarrow on my non-tabletized pc.


    Would you happen to know how to just turn off the ink service?

  4. #4
    Join Date
    Mar 2006
    Location
    Ambient Design
    Gallery
    View images
    Posts
    3,521
    I'd recommend the 'no_ink.inf' file route to test, rather than attempting to uninstall Ink Services entirely. You can turn off a whole bunch of Ink Services settings from your control panel 'Pen Input Settings' but if it's present, ArtRage will use it automatically, unless you add a file with that name to ArtRage's resources folder.

    Make sure you are running 2.5.20 ( Help - About ArtRage ), as this won't make any difference unless you have this latest version.
    Dave
    Resident Bug-Hunter
    Ambient Design

  5. #5
    Well i decided to go and make the full purchase. It was still screwing up after that.

    But after a bit more creative working.. (Changing it so i could get the .inf to be the file extension) it seems to be working a-ok now.

    Now if i could just my Mybook and other program to work ><

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •