ArtRage 5 Product PageArtRage Lite Product PageArtRage for iPad Product PageArtRage for Android Product PageArtRage  Android Oil Painter Free Product PageArtRage  Free Demos Page

Results 1 to 4 of 4

Thread: Problem with artrage and vista

  1. #1
    Join Date
    Apr 2006
    Location
    France
    Gallery
    View images
    Posts
    459

    Problem with artrage and vista

    hello,

    I have a problem : when I use Spacebar+drag, using the pen of the tablet, instead of moving the document it does the same as Spacebar+leftclick (moving away the interface). I can move the document when I use my mouse, or the wacom mouse, but not the pen. I have tried different things and I found that it work when I uninstall the tablet utilities of windows Vista but if I do that I have some issues with other applications that need these utilities.
    I use windows Vista home premium (official), wacom intuos III a4 and the wacom driver is 6.05-7

    any idea ? it's really annoyng because I can't move the document easiyl and when I work with a big document it's a problem
    My portfolio & other things :
    http://www.cedrictrojani.fr

  2. #2
    Join Date
    Mar 2006
    Location
    Ambient Design
    Gallery
    View images
    Posts
    3,521
    Hi Cédric,

    Sounds like an Windows Ink Services setting is causing space + click to do this, instead of the normal ArtRage behavior.

    I don't see anything specific in 'Pen and Input Devices' in the control panel which immediately looks as if it would cause it however.

    Can I get you to make sure you have the latest version of ArtRage ( 2.5.20 ) by looking in Help -> About ArtRage, then place a file called 'no_ink.inf' in its Resources folder to see if this makes a difference? This will stop ArtRage from using Ink Services, and may change the behavior. Any type of file will do, only the filename is important.

    Also, check your Wacom Tablet Properties in the control panel, and see if setting each tab to default settings relates to this.
    Dave
    Resident Bug-Hunter
    Ambient Design

  3. #3
    Join Date
    Apr 2006
    Location
    France
    Gallery
    View images
    Posts
    459
    the "no_ink.inf" trick works fine... no more troubles

    thank you

    regards
    My portfolio & other things :
    http://www.cedrictrojani.fr

  4. #4
    Join Date
    Mar 2006
    Location
    Ambient Design
    Gallery
    View images
    Posts
    3,521
    Awesome! Happy to hear it helped.
    Dave
    Resident Bug-Hunter
    Ambient Design

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •