Results 1 to 3 of 3

Thread: Weird tablet problems with ArtRage2! help!

  1. #1
    Join Date
    Jun 2006
    Gallery
    View images
    Posts
    2

    Weird tablet problems with ArtRage2! help!

    Hi,

    I have a rather bizarre problem when it comes to using my tablet with artrage. The program works fine with a mouse, but for some reason when I use my tablet the y axis is flipped and so when I move my stylus in one direction the line drawn goes the opposite way!

    I've tried reinstalling the program and the tablet driver, and the tablet worked once with ArtRage when I reinstalled the driver, but now it has stopped working again and a driver reinstall has failed to fix the problem.

    Has anyone else had this kind of problem or have any idea what I should do?

    My tablet is an Acecad "Acecat Flair USB" model, and works perfectly everywhere else, including photoshop.

    I'm really perplexed, and disappointed that I can't use ArtRage. I was going to buy the full version, but I don't want to buy it if it's not going to work with my tablet.

    Thanks to anyone who can help.

  2. #2
    Join Date
    Mar 2006
    Location
    Ambient Design
    Gallery
    View images
    Posts
    3,842
    Hi Gloria.
    There are some tablet drivers that invert their 'Y' value on incoming tablet packets.
    ArtRage uses the tablet packets to get higher resolution out of the stylus placement than normal mouse coords normally provide.
    Most other applications use the mouse coordinates (and given the number of different interpretations many tablet drivers have of tablet packet data, I can see why!)
    If you go to the 'Edit' menu, select 'Preferences', and switch on 'Use Mouse Mode', it should fix your problem.
    AndyRage's mantra for graphics engine code:
    "Sure - how hard can it be?"

  3. #3
    Join Date
    Jun 2006
    Gallery
    View images
    Posts
    2
    Hey thanks!

    It'll take some getting used to, but at least it works now! ^_^

    Thanks for the help!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •