PDA

View Full Version : Guides and Move or Transform



dannac
10-12-2018, 04:24 AM
I have 2 guides ... horizontal and vertical on canvas.

Snap to guides checked on.

I want to move square objects to intersection of guides with transform tool.

Tried different snap distance settings ... but nothing seems to get them to snap to the guidelines.

markw
10-12-2018, 07:27 AM
Well thatís unusualÖ?
Only thing I can think of off hand that would cause it not to work is if you have turned off Show Guides and only have Snapping selected.
If itís not that then maybe try (and I know this is an oldie), shutting down AR and/or your computer and restarting? Even with a modern OS this can still clear odd glitches.

DaveRage
10-12-2018, 12:35 PM
What I'd expect to see here is that the object you're moving with the transform tool should snap to a position with the horizontal and vertical guides going through the middle of the object you're moving.

Try this as a quick test:

Create a new painting
Drag a horizontal and vertical guide on to your canvas, creating an intersection.
Open the layout panel via the grid button on the top menu bar, then the guides tab.
Make sure that guide snap is enabled. The default snap distance is 6 pixels, change it to 10 pixels for this test as that's a bit less subtle.
Using the oil paint tool, place a circular area of paint down on the canvas.
Select the transform tool and click the area of paint which should activate transform mode
Drag the area of paint to the guide intersection.
As the transform area moves over the intersection, it should snap to the horizontal and vertical guides when you're close enough.
The result should be that the horizontal and vertical guides cut through the central handles for the sides of the transform area.

If this works, it may relate to something specific about your original painting. If you can email me at [email protected] and share the painting file with me I should be able to take a look at it and see what's happening.

dannac
10-12-2018, 01:15 PM
Thanks Dave

I tried on my desktop machine and it worked as expected.

My laptop was where the problem occured.
I will try again on the laptop within the next couple days, with a new painting.

I often "hibernate" on the laptop to turn it off ... I will use markw's suggestion
of a clean re-boot and see how it goes.

Thanks to both of you for the reply.

dannac
10-13-2018, 11:47 AM
Tried again on laptop with new drawing and snap to guides worked as expected.

Not sure where I goofed yesterday ... most likely user error. :o

DaveRage
10-15-2018, 04:18 PM
If you do run into any problems I should be able to help work out what's happening, but it's great to hear it's working for you now. Thanks for letting us know! :)