View Full Version : "view" => "Classic Mode Panels" needs apply button

03-27-2017, 08:58 AM
I had posted that in "technical", maybe it is better placed here :)

Windows 10, AR 5:
When I want to adjust which of the panels I want to see, clicking "view" then "Classic Mode Panels" - then after checking or unchecking only ONE (for instance "Stickers" or "Stencils" etc), the window goes away. So if I want to check or uncheck more than one, I have to go to "view" -> "classic mode panels" EACH TIME.....
Is there a better way to do it, where I can check/uncheck several? I looked in the preferences under edit and did not find anything....

03-27-2017, 04:10 PM
If you want to quickly show/hide the pods, press 'tab'.

The View menu is just a shortcut to let you open/close the panels and options around the screen, and you can open/close them directly from the interface. View is a good option if you can't find a specific panel or it's wandered right off screen, but it's usually quicker just to click on a pod.

03-29-2017, 07:51 AM
If you want to quickly show/hide the pods, press 'tab'.

clicking tab, the icon is still there. I want to make them disappear altogether.

03-29-2017, 04:11 PM
In that case, switch to Docking Mode ( View > Interface) and press tab there to hide all menus.

03-30-2017, 07:49 AM
ah ok thanks. I prefer the classic view, though....;)