View Full Version : The file being accesed is invalid ...

04-19-2007, 07:50 PM
Well, I bummed. Several hours of work and apparently one of the saves didn't work right. :(

Here is the file in question.


The error message has

The file being accesed is invalid

Art Rage encountered an error while trying to load the painting you requested. The file did not appear to be an ArtRage painting.

I saved the file. I opened a new file so that I could try Fashmir's texture tutorial - wanted to see how the paper might be used to add texture without messing with my work in progress. I created a canvas as the screen size (it was a jpg if that is an issue). I tested it then closed without saving and tried to reopen my previous saved painting (the linked file above) and I get the error.

I'd appreciate it if you can clue me in what it might be so I can avoid it in the future i.e is there a limit on file sizes, or does the write operation take a while on a bigger file and somehow it wasn't finished saving etc.

A suggestion might also be to do what 3dS Max does and allow you to have an incremental Save As option so you can quickly save yourfilename+1 so hopefully a previous version might be good. I saved to the same file name not expecting any problems.

Anyway that's life I guess ... figured I'd report it.

04-19-2007, 11:49 PM
I've Emailed you a reply, with a rescue of the painting file.
It looks as though the error in the file may have been caused by a bug in ArtRage, so any information you can give me on what you may have done when saving it would help us reproduce it here.

Can you also let me know whether you were working on Windows or MacOSX, and exactly which version of ArtRage you were using to write the file.

Thanks for any help you can give us to reproduce and solve the problem here.

Note: If you dont receive the rescued painting file in your EMail, let me know and we'll put it on an ftp server for you

04-20-2007, 05:31 AM
Yes! Thank you. :D

I am using XP and ArtRage version 2.2.9 The last thing I remember doing on that file before saving was moving a layer to the top of the 'stack' and setting its blend mode to Multiply (that blend mode was not set on the file you rescued). Then I saved it. The only other thing I did just prior to that was open the window to look at the various papers, selected one, decided not to use it and set it back to cel which is when I did that saving so I could try out the paper in a new image.

04-20-2007, 09:47 AM
Did you start from a new project, or did you start from a previous saved version of the file?
If you started from a saved version, did you open it from the menu, from double-clicking the file icon, or dragging-and-dropping onto ArtRage?

Or something else!

11-13-2017, 09:26 AM
I've had the same problem I worked on a piece for hours and it doesn't work now. I'm so annoyed

11-13-2017, 06:06 PM
I've had the same problem I worked on a piece for hours and it doesn't work now. I'm so annoyed

This won't be the same problem as the original poster had, unless you're also using ArtRage 2.2. It is more likely that ArtRage was interrupted before it could finish saving (are you using ArtRage 3 , 4 or Lite version 4? Lite 5 and ArtRage 5 save differently).

Try opening the file using File > Import and see if you can load the preview image, as that is always saved first.

We can also try and help via [email protected] but we usually cannot fix damaged files, only tell you what happened.