View Full Version : Stopping on 'Setting up defaults'

10-28-2016, 05:11 AM
I recently bought Intuos Draw, and with it follows ArtRage Lite (4.5.10).
but when i try to launch it, it does not proceed beyond the point where it says 'Setting up Defaults' in the lower left corner, i have left it open for at least an hour.
my Intuos stops working as well until i select another window of any kind.
With no error message

I run Windows 7 on my computer.

Thanks beforehand for any help.

10-28-2016, 12:18 PM
That *sounds* like there's an issue with the tablet drivers.

Can you check if you have the latest version from the Wacom website installed? If you don't, try updating them and see if you can start ArtRage.
If that doesn't work, start Windows in Safe Mode (which will disable the drivers automatically along with anything else that might be interfering).
If you can then get into ArtRage, that indicates something else on your computer is the problem. It's usually drivers, but might be your antivirus or something random.
While you are in Safe Mode, go to Edit > ArtRage Preferences >Input Devices and disable RealTime Stylus or Wintab (you only need one active, but the best one for your system depends - you may have to test both).
If that doesn't let you start up ArtRage after restarting in not-Safe Mode, the problem may be something else running on your computer.

If you need further help, drop us an email at [email protected] and we can keep troubleshooting with you.

10-28-2016, 12:27 PM
Oh, and as another poster just figured out, if you have an old Bamboo tablet installed the drivers could be clashing with the Intuos tablet.

10-28-2016, 07:32 PM
ok, so i started by downloading the drivers just in case.
Booted my computer up in Safe Mode and navigated my way to the Input Devices where non of the Tablet Options where selected, i selected Realtime Stylus and Precise Tablet and now it works.

Awesome, thanks for the help. :D

10-28-2016, 09:25 PM
Fantastic, glad you got it working!