PDA

View Full Version : Member Area error



Dougt
01-01-2015, 06:55 AM
I tried to register my newly purchased ArtRage 4.5 from the Help menu and got an error page. I registered on this forum and clicked on the Member Area link and got the same error page. Is there something wrong with the Member Area and/or registration page?

Here is the information from the error page:


Passenger encountered the following error:

The application spawner server exited unexpectedly: Unexpected end-of-file detected.

Exception class:
PhusionPassenger::ClassicRails::ApplicationSpawner ::Error
Backtrace:
# File Line Location
0 /opt/ruby-enterprise-1.8.7-2009.10/lib/ruby/gems/1.8/gems/passenger-3.0.17/lib/phusion_passenger/classic_rails/application_spawner.rb 155 in `start'
1 /opt/ruby-enterprise-1.8.7-2009.10/lib/ruby/gems/1.8/gems/passenger-3.0.17/lib/phusion_passenger/spawn_manager.rb 219 in `spawn_rails_application'
2 /opt/ruby-enterprise-1.8.7-2009.10/lib/ruby/gems/1.8/gems/passenger-3.0.17/lib/phusion_passenger/abstract_server_collection.rb 132 in `lookup_or_add'
3 /opt/ruby-enterprise-1.8.7-2009.10/lib/ruby/gems/1.8/gems/passenger-3.0.17/lib/phusion_passenger/spawn_manager.rb 214 in `spawn_rails_application'
4 /opt/ruby-enterprise-1.8.7-2009.10/lib/ruby/gems/1.8/gems/passenger-3.0.17/lib/phusion_passenger/abstract_server_collection.rb 82 in `synchronize'
5 /opt/ruby-enterprise-1.8.7-2009.10/lib/ruby/gems/1.8/gems/passenger-3.0.17/lib/phusion_passenger/abstract_server_collection.rb 79 in `synchronize'
6 /opt/ruby-enterprise-1.8.7-2009.10/lib/ruby/gems/1.8/gems/passenger-3.0.17/lib/phusion_passenger/spawn_manager.rb 213 in `spawn_rails_application'
7 /opt/ruby-enterprise-1.8.7-2009.10/lib/ruby/gems/1.8/gems/passenger-3.0.17/lib/phusion_passenger/spawn_manager.rb 132 in `spawn_application'
8 /opt/ruby-enterprise-1.8.7-2009.10/lib/ruby/gems/1.8/gems/passenger-3.0.17/lib/phusion_passenger/spawn_manager.rb 275 in `handle_spawn_application'
9 /opt/ruby-enterprise-1.8.7-2009.10/lib/ruby/gems/1.8/gems/passenger-3.0.17/lib/phusion_passenger/abstract_server.rb 357 in `__send__'
10 /opt/ruby-enterprise-1.8.7-2009.10/lib/ruby/gems/1.8/gems/passenger-3.0.17/lib/phusion_passenger/abstract_server.rb 357 in `server_main_loop'
11 /opt/ruby-enterprise-1.8.7-2009.10/lib/ruby/gems/1.8/gems/passenger-3.0.17/lib/phusion_passenger/abstract_server.rb 206 in `start_synchronously'
12 /opt/ruby-enterprise-1.8.7-2009.10/lib/ruby/gems/1.8/gems/passenger-3.0.17/helper-scripts/passenger-spawn-server 99

markw
01-01-2015, 07:38 AM
Yes I get that too:(
Somethings definitely broken there:confused:

markw
01-01-2015, 08:17 AM
And it's back up and working again!:cool:

Dougt
01-01-2015, 08:52 AM
Yep, back up and the registration was completed. Must have been a hiccup.:)

MattRage
01-02-2015, 10:59 AM
It always happens on public holiday's, doesn't it!

Not sure what happened there but it appears to be working again now. We'll keep an eye on it just in case anything needs to be fixed. Sorry for the inconvenience!