View Full Version : Impossibility to change the size of Tools

07-07-2014, 10:40 PM

After updating my ArtRage 4 (I have now 4.0.6 version), I notice I can't change the size of the Tools with a simple movement with the mouse... What's happening? Is there a novelty?

Thank you for your ideas. :)

07-07-2014, 11:03 PM
It should still work the same way. Are you holding shift and moving the mouse left or right? That should increase or decrease the tool size.

If not, can you describe exactly what you are doing (and which tool is selected)?

07-08-2014, 03:31 AM
Actually, I am speaking about the size for Tools when I want them to paint with a more or less big brush for example. It's the same thing with all the Tools. With ArtRage 3, it works as usual , here with the last ArtRage 4, I don't see what to do... It's normally so practical...

07-08-2014, 05:06 AM
Hi Claudine
As Hannah says AR4 resizes the tools the same as AR3 did.
To recap some of the options;

In The Tools Pod:
Left Mouse Button click in the bottom left corner and hold down whilst dragging left or right. Sizes 0% to 100%
Click once with the Left Mouse Button in the bottom left corner to get a popup window and type in a size. Sizes 0% to 500%.

On The Canvas:
Shift key + Left Mouse Button, click and hold down whilst dragging left or right. Sizes 0% to 500%.

Arrow Keys:
Hold down left Arrow key to decrease or Right Arrow to increase size. 0% to 500%
As above but holding down the Shift key as well to change size in 10% increments. Sizes 0% to 500%

Are any of these methods working for you?

07-08-2014, 06:03 AM
Thank you for the help. Unfortunately until then, it didn't work. But I have just noticed I have to tear off edge the tool panel, and now it works. It is not very normal, but it works ! :)


07-08-2014, 01:13 PM
That's odd, it should be working exactly the same way as AR3. I'm glad you got it working definitely come back and talk to us if you have any more problems.

07-08-2014, 09:59 PM
Perhaps, Windows 8.1 causes bugs, several odd things happen with some of my softwares...

Have a good day !

06-16-2018, 04:15 AM
Iam sorry to say that I still can't increase or decrease the tool size. On-Screen Keyboard doesn't work for this option. I don't understand why that problem has not been solved. It was not possible to do it with ArtRage 4 and it's not possible with Art Rage 5. With Windows 8 and 10, no difference. I dare to write again about these difficulties because I find very difficult and annoying to work with ArtRage 3 an 5 at the same time. ArtRage is not for disabled people...

06-16-2018, 11:58 PM
Oh my, Claudine! I am so sorry you are still having issues, after 4 years! :(

Dave and Matt are both active on the forum and I am sure they will help you out. It is the weekend so you probably will not hear anything from them until Monday. You could send them an email to [email protected] and I am sure they will figure it out for you!

I do love your avatar of colored leaves!

06-17-2018, 03:01 AM
Thank you HwyStar, your message is so nice! Fortunately I have learnt patience! I find odd nobody has tried to use ArtRage with On-Screen Keyboard. I can't be the single person to have noticed the problem...

06-17-2018, 10:07 AM
Are you using the Windows 10 on-screen keyboard that comes with the operating system? I understand now what you are talking about better.

It makes sense, maybe that the OS version of the onscreen keyboard may not work... But it should!

Have you tried using the bracket keys [ ]? And for finer control the Shift+[, Shift+] keystrokes?

06-18-2018, 10:51 AM
I'd just like to make sure I'm understanding the current situation correctly.

Regarding using your mouse: Are you saying that if you go to the bottom left of the tool picker ( where the preview of the current tool stroke is shown ) , then click and drag left and right on that area with your mouse, the tool doesn't change size?

Regarding using the onscreen keyboard, the questions that Hwystar had are useful.