View Full Version : When I play script it really messes up painting

01-06-2014, 12:48 PM
Hello..Im new to the ArtRage community. I have ArtRage on my ipad and LOVE it!! Ive been wanting to get my paintings on canvas and heard about being able to record script and transfer to computer for larger sizing and good quality. So I purchased to artrage program for the computer to try it and it doesn't work..When I play the script it completely messes up my painting! Which is upsetting considering I just purchased computer program for this purpose. Am I doing something wrong?? Does anyone have any ideas why this would happen? It has happen to any picture I have tried (4 of them) I record on Ipad transport to computer through iTunes and "Play Script" on computer. I have tried multiple sizes and pixel quality. I would like to do around 300 pixels and print size of 16x20. I really hope there is a way to fix this because I really do love ArtRage.

Any input welcomed. I have attached 2 pictures. What it should look like and what the script turns out.


01-13-2014, 03:14 PM
It looks like there may have been a problem with some tool selections when the script was recording - Would it be possible to get us a copy of the painting from the iPad and we can take a look at the script to see what's happening. The painting may be quite large, zipping it down may make it much smaller, if the overall size is under 10Mb please email it to [email protected], otherwise just drop us a mail and we can sort out a drop box for you to upload to.