PDA

View Full Version : Canvas color-not white



Rhonlynn
11-22-2010, 07:01 AM
Solid color back ground-I know I'm not seeing a setting somewhere. How do you get a solid color back ground, that's not white, and not painted?

Rowena
11-22-2010, 07:35 AM
Hi, it very much depends on which version of ArtRage you are using...

Null
11-22-2010, 07:37 AM
Go to View - Canvas Settings
There on the left will be Opacity setting - make it to 100%
Then, just above it, there are three little buttons: "Lamp", "Color" and menu
Click the Color and in the appeared dialog you can choose a color for your canvas
It will not affect or add any paint
Hope that's what you need
(it's for ArtRage 3, don't know about AR 2 editions)

Rhonlynn
11-22-2010, 07:48 AM
Wow, Artrage is almost like photoshop. Thankyou for your information.I'm using Studio pro.