PDA

View Full Version : WinMe?



mara2005
04-26-2006, 04:18 PM
I DON,T SPEAK ENGLISH, SORRY.

but one quetion, please, ART RAGE also for WinMe or only for xp? :? thanks.

drzeller
04-26-2006, 08:26 PM
ArtRage requires Windows 2000 or Windows XP.

You may trouble reading this, but it appears on the frequently asked question page. http://www.artrage.com/artragefaq.html

I hope this helped!

D.

mara2005
04-27-2006, 05:54 PM
hallo and thanks for your answer. so i can not us it. :(

AndyRage
04-27-2006, 07:53 PM
We regret that we removed support for Win ME and Win 98 when we added some advanced windows features to our programming toolkit.

ArtRage 1.1 works on Win ME, but we dropped support for anything prior to Win2k and WinXP when we moved to ArtRage 2.0